Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My Bigpond emails in outlook 2007 emails wont populate into TB

  • 3 replies
  • 0 have this problem
  • Last reply by Matt

more options

i am moving my accounts from outlook 2007 to Tb slowly doing one account at a time, making sure it all works, then moving on the the next account, i have already moved my hotmail.com & outlook.com emails accounts to TB successfully and all the inbox, sent and draft emails also went to TB with ease.

I now have 2 bigpond accounts i want to move to TB from outlook 2007, i am only going to move one at a time and once one is fully working , ill move the other one. So now i am trying to move one of my bigpond.com email accounts to TB, the account moved over ok, but its not bringing over any of my inbox, sent, draft, or other folders with it at all.

the bigpond account in TB works for new messages in and out, but none of my emails previous and older emails from outlook came with it. i have removed the account twice and still same issue. there was a warning or something that popped up during the first time i tried this with bringing the bigpond over to TB, cant remember what it said, but something along the lines of bigpond isnt trusted or veryifed certificate. i cant really recall. but maybe that is why. i copied the same settings from outlook 2007 to TB, i even tried setting them to pop for one try and them imap the next try, i still dont know.

is there a way to find the log warning message any where on TB as to what happen during the first try of adding the bipond account, maybe that will help you guys narrow down the issue. As that warning does not come up any more when i remove and try to add the account again, it just happened the first time. i though if hotmail can work easily ( being so old ) then bigpond should definitely have no issues. maybe its a pop or Imap issue, i dont know ???

i am moving my accounts from outlook 2007 to Tb slowly doing one account at a time, making sure it all works, then moving on the the next account, i have already moved my hotmail.com & outlook.com emails accounts to TB successfully and all the inbox, sent and draft emails also went to TB with ease. I now have 2 bigpond accounts i want to move to TB from outlook 2007, i am only going to move one at a time and once one is fully working , ill move the other one. So now i am trying to move one of my bigpond.com email accounts to TB, the account moved over ok, but its not bringing over any of my inbox, sent, draft, or other folders with it at all. the bigpond account in TB works for new messages in and out, but none of my emails previous and older emails from outlook came with it. i have removed the account twice and still same issue. there was a warning or something that popped up during the first time i tried this with bringing the bigpond over to TB, cant remember what it said, but something along the lines of bigpond isnt trusted or veryifed certificate. i cant really recall. but maybe that is why. i copied the same settings from outlook 2007 to TB, i even tried setting them to pop for one try and them imap the next try, i still dont know. is there a way to find the log warning message any where on TB as to what happen during the first try of adding the bipond account, maybe that will help you guys narrow down the issue. As that warning does not come up any more when i remove and try to add the account again, it just happened the first time. i though if hotmail can work easily ( being so old ) then bigpond should definitely have no issues. maybe its a pop or Imap issue, i dont know ???

All Replies (3)

more options

HMM, could it be you are using an antivirus program that is hacking our encrypted connections using self signed certificates. It sounds like it to me.

Helpful?

more options

in outlook 2007, my bigpond settings were as pop.telstra.com, i tried that in TB it thinking ill make it the same as outlook, but that didnt work correctly, it made my email account display in the left panel like it should, but it only had inbox and deleted folder list under it, then when i enabled junk folder it was then listed under inbox as well, no sent folder no drafts no other folders at all, and none of my emails populated the inbox etc.. so then i tried instead of pop i tried imap settings, and i think it made all the folders appear, but still no emails. so till now i have tried redoing it about 20 times, still no luck with emails coming from outlook. so as of now i do not know the exact settings i used that are currently there, when i click on bigpond account and settings in TB , i click on edit SMTP server, and i see that only the smtp settings are visible , i dont know where i can find the imap settings for that to see what i currently have set. any way all the folder structure is correct, just no emails coming from outlook when i created the TB bigpond account, and some email that people send me like yesterday for example, i ordered a battery online, via PayPal, i got all 3 emails going to outlook no issues, but none went to bigpond account in TB, i waited an hour , still none. so i dont really know whats happening. they didn't go to junk, they didn't come in at all.

i use avast antivirus, would you recommend i try disabling mail shield to see if it populates or would it only populate during the creating of a new email account, and if so, if that was blocking them do u think it would self populate from outlook to TB then.

by the way im running win10 64bit, and the latest TB.

and the only way i saw to bring over my emails from outlook 2007 to TB for the bigpond account is to copy a bigpond folder in outlook move it to my hotmail account in outlook, and then that automatically populates my hotmail account in Tb with that new folder , i then can move that folder to my bigpond folder in TB, that is the only was i can get my emails in to TB. can i ask is TB reliable for you in receiving emails, do you have any issues with not getting an email or not being able to send and email ?

are you able to email yourself from one TB account to another 1 of your email accounts, when i try that i get a huge error box popping up.

example, i have an outlook.com account in Tb and a hotmial account in Tb, if i send from my hotmail.com email to outlook.com email i get this error ( see screenshot ) .

Helpful?

more options

You have to love the Microsoft Idea of a useful error message.

They could have simplified it to your sending as whatever@outlook.com and must log in as whatever@outlook.com. You are not allowed to use this account to send as Whatever@hotmail.com.

Go to the outgoing server (smtp) entry in account settings and make sure oyu have an entry for both the outlook account and the hotmail account. Give them distinctive names like the email address and server they should work with.

Then go to your incoming mail account in Account settings and select the identity (that is the part above the server settings) and set the correct outgoing server for use with both the relevant accounts.

Note: there should be one SMTP server configured for every incoming account. You can not reuse them for another account. You used to be able to do that. Not any longer.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.