Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Small message screen area.

  • 8 replies
  • 0 have this problem
  • Last reply by Toad-Hall

more options

Since the installation of the new version of Thunder Bird I have to keep scrolling in order to read my messages because over 50% of the screen area is taken up by tool bars and the general layout. In previous versions you could reduce the area of the message bar by pulling it up. Now you can't do that anymore, you can only make it bigger pulling it down. I would prefer to see just a few mending emails other than 15 or 20.(?) Why are all the messages marked as a "This is a draft message" whether they are new or old? I "x" it out, but if I come back to the message it pops back up. I don't need or want my old or new messages marked as draft messages. Why is the "From and to" message area so large? It takes up too much screen space. Why can't I decide how large or small I want the different areas of the layout? In the older versions you could make these adjustments. I have searched and tried to make these adjustments without any satisfaction. Right now I am stuck with only about 1/3 of my screen dedicated to the message.

Since the installation of the new version of Thunder Bird I have to keep scrolling in order to read my messages because over 50% of the screen area is taken up by tool bars and the general layout. In previous versions you could reduce the area of the message bar by pulling it up. Now you can't do that anymore, you can only make it bigger pulling it down. I would prefer to see just a few mending emails other than 15 or 20.(?) Why are all the messages marked as a "This is a draft message" whether they are new or old? I "x" it out, but if I come back to the message it pops back up. I don't need or want my old or new messages marked as draft messages. Why is the "From and to" message area so large? It takes up too much screen space. Why can't I decide how large or small I want the different areas of the layout? In the older versions you could make these adjustments. I have searched and tried to make these adjustments without any satisfaction. Right now I am stuck with only about 1/3 of my screen dedicated to the message.

All Replies (8)

more options

re: Why are all the messages marked as a "This is a draft message" whether they are new or old?

Sounds like you have a 'draft' flag set on your 'Inbox'. You need to use an addon to remove the incorrect flag. It's called 'FolderFlags' https://addons.thunderbird.net/en-US/thunderbird/addon/folderflags/

Install the addon - either download from the link, then you need to use Thunderbird to get it installed into Thunderbird - see first image as a guide on installing into Thunderbird via a file. OR you can do the entire process from within Thunderbird - see 2nd,3rd and 4th images as guide.

5th image shows it's now installed and the last image shows how to use it.

Settings > Addons & Themes > select 'Extensions' Once installed then you need to right click on eg: 'Inbox' and select 'Properties' It will have a 'Flags' tab - select it. The 'Inbox' should only have the 'Inbox' flag selected, but if you see 'Drafts' selected then select it to remove the drafts flag and make sure only the 'Inbox' flag is selected - see last image.

In this forum the images will be thumbnail size - click on image and it will get enlarged.

Helpful?

more options

The version 115* offers two options on how to view emails. I'm not sure whether you are using the classic table layout where each email is on one line and you see column headers such as From, Subject,Date OR whether you are using the new 'Card view' layout which does not have column headers and displays each email over a couple of lines.

You can change the view via the new 'Message List Header' toolbar. On far right is 'Quick Filter' button and next to it is a new icon - click on it and choose prefered option - see image below as guide.

If using the 'Card View' layout then it's advisable to use the 'Vertical' option. This lists Folder Pane on far left then Message List in middle and Message Pane on far right.

Modified by Toad-Hall

Helpful?

more options

The new 115* has a new toolbar called the 'Unified' toolbar and it replaces the old 'Mail Toolbar'. It is located at the top and has the Global Search already displaying. You can add options onto that new toolbar - right click on top Unified toolbar and select 'Customise'

I advise you add the following then it is possible to hide certain toolbars so you can gain some space at the top. For example - add the 'Get Messages' and the 'Write' so it means you can hide the FolderPane header and still have those options available and add the 'Quick Filter' so you can hide the 'Message List Header' toolbar.

How to hide Folder Pane header: Suggest you enable any options you desire first such as Size and Total count. In Folder Pane header - clickon 3 dot icon to see options - the last one is the disable.

How to hide the 'Message List Header': Use that icon I previously mentioned - right of Quick Filter button - last option hides that toolbar.

If you did as advised and added 'Quick Filter' button to the Unified toolbar it also means you can enable that Quick Filter Toolbar only when required. See image below on what this can look like.

Helpful?

more options

You can change overall font size of UI. Click on the menu app icon - it has 3 lines and is on the Unified Toolbar far right. Use the + or - sign to increase or reduce current size. Default is 12px. See image below as guide.

Image also shows how to easily change the density - it effects the spacing between folders listed and Message List items. In the image I've selected the 'Compact' option.

Helpful?

more options

You may find the new Menu app icon no longer has all the options it previously contained. So you may find it easier to enable the 'Menu Bar' so you can see 'File, Edit, View, Go, Message, Events and Tasks, Tools, Help.

To enable 'Menu Bar':

  • Menu app icon (3 lines) > View > Toolbars > select 'Menu Bar'.

It will appear below the top Unified Toolbar.

If you want that 'Menu Bar' toolbar on the top as shown in my images then there is only one way of achieving this - follow instructions at this link:

Helpful?

more options

The 'Message Header' area has some Customisation options. Click on 'More' and at bottom is the 'Customise' option.

Altering the 'Font Size' as mentioned in previous comment should also effect the Font Size in that header area. It's possible to get additional shrinkage but it does mean using 'userChrome.css': If you created 'userChrome.css' to move the Menu bar then it's just adding the posted code below the menu move code (remember Thundrebird must be closed before editing the 'userChrome.css file). However, info at link assumes you have not created that file, so it offers full instructions.

See info at link: https://support.mozilla.org/en-US/questions/1429674

Helpful?

more options

The font size of actual email contents and write composing area can be manipulated via

  • Settings > General
  • scroll to 'Language & Appearance'
  • click on 'Advanced'
  • Set 'Fonts for' both 'Latin' and 'Other Writing Systems' to have identical settings

eg: All font sizes to have 16 except minimum font which I advise you set one size smaller or the same, but never larger.

I've added an image showing my settings and how to locate the 'Other Writing Systems' option. Although I use 12px in my UI font size, I want my email messages to be larger. I had already set up the 'Latin' options to use 16 and 12 for minimum as you can see in image. Then I selected the 'Other Writing Systems' option and did the same. Finally click on 'OK'

Modified by Toad-Hall

Helpful?

more options

re : I would prefer to see just a few mending emails other than 15 or 20.(?)

I've got 'userChrome.css' code which effects my ability to raise that top Message Header splitter a lot higher, so I've restarted in Troubleshoot Mode to see what the current default looks like. Using UI font size 12px and Density setting compact, also I'm using Table View after raising the splitter until it stops, it still shows 8 lines of email which is not so bad, but I've got a decent size monitor so 80% of window is available for the actual message. In 'Cards view' it only displays 4 emails because they use more than one line.

What OS are you using ? eg: Windows 10, MAC, Linux ? Have you ever altered a Config Editor setting to do with Font Size ? It's called : layout.css.devPixelsPerPx This used to used to manipulate font size, but in version 115*, you need to have that reset back to default otherwise it will seriously mess up all the new default settings which can now be set via the new options.

Please check that setting and make sure it's set up correctly.

  • Settings > General
  • Scroll to bottom and select 'Config Editor'
  • In search type: perpx
  • look for : layout.css.devPixelsPerPx
  • The default setting is a negative number -1.0
  • Use the reset arrow icon if you do not have that default setting.

If the Menu app icon > Font Size options do not appear to be working very well then also check the following 'mail.uifontsize' and also use the reset option to fix OR edit using pencil icon and set to 12 and click on the tick icon to save.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.