IMAP email on Thunderbird with Virginmedia login failing-DNS issue+App Password +VPN

First off, this is an answer I wanted to share rather than a request for help. Spent significant time over the weekend helping family/friends with Virgin Media account an… (læs mere)

First off, this is an answer I wanted to share rather than a request for help. Spent significant time over the weekend helping family/friends with Virgin Media account and Thunderbird [Version 115.13.0 (64-bit)] on Win10. Virgin Media have introduced app passwords recently and all was fine until a recent update of Thunderbird. Ever since the account has refused to connect to the IMAP server. Other accounts with similar authentication methods worked but this one failed.

Issue Reproduction : System : Win10, Thunderbird 115.13.0, Norton VPN running

1. Have Thunderbird configured with the virginmedia account (by the time it worked we had removed the app password from the Thunderbird saved passwords) 2. Select the VirginMedia account INBOX in the left hand window of Thunderbird 3. Click on the download (Get) new message button (cloud with the down arrow, top left of Thunderbird) 4. Thunderbird then says it is connecting to the IMAP server (bottom of mail window), waits a while, then the message disappears and nothing happens. No new messages download, no request for the account password, no error messages, just nothing. 5. On trying to send mail there is no request for the password the system just refuses to connect to the SMTP server.

I had checked a few things on the cmd line and found that the DNS resolution of the virginmedia IMAP server was failing on lookup every time. Below is incorrect: Non-authoritative answer: Name: imap.virginmedia.com Address: 10.100.10.100

With the VPN turned off, the following was the result : Non-authoritative answer: Name: imap-virginmedia-com.edge.unified.services Address: 84.116.6.19 Aliases: imap.virginmedia.com

This is the solution, I found that worked for this instance. But as mentioned I spent significant time search for answer in the settings on Tbird and looking online for ideas. There was nothing that specifically reference this but a couple of ideas lead me to this.

SOLUTION 1. Start Thunderbird, go to the Tools Menu, then Settings and select it 2. In the new tab/window that opens select General on the left hand side, then scroll down to Network and Disk space 3. Click on the Settings button next to Configure how Thunderbird connects to the Internet 4. Scroll down the 'Connection Settings window that opens, to the bottom of the page 5. Tick the box next to Enable DNS over HTTPS (I left the Use Provider set to Custom and the Custom field blank) then Click the OK button. Make sure you click ok, don't just close the window. 6. Then I did a restart of Thunderbird (probably not necessary but just to make sure changes had propagated through the system). 7. Then repeated the download of new messages request with the VirginMedia account, was then prompted for the app password, which I re-entered and marked to save. New messages were then downloaded to the system. 8. Composed a new message and sent it, re-entering the password & marking save it, again (as separate entries in the password table for IMAP & SMTP). New message was sent successfully, copied to the sent folder and received correctly at the destination.

As mentioned, caveats : I don't work for Mozilla, I am a user like you, this worked for this system. I have taken the time to type this out in the hope it helps someone else, as I couldn't find this exact solution on the forums I searched. Thanks

Stillet af jennydeione for 2 timer siden

Inadvertently deleted a profile using Profile Manager

and I immediately began scrambling to get it back. I found this somewhere: "Don't Delete Files" is the preferred option because it saves the old profile's folder and allo… (læs mere)

and I immediately began scrambling to get it back. I found this somewhere: "Don't Delete Files" is the preferred option because it saves the old profile's folder and allows you to recover the files to a new profile. So that gave me hope because that's what I had clicked (unfortunately, it was right before I saw the cancel button over on the right). That's what I get for being in a hurry I guess.

Anyhow, after 4 days of reading support forums and tons of trial and error, I'm no closer to restoring that profile than when I first started (although I've learned a lot about what does NOT work).

Btw, both my profiles have always been set up as POP3 at Gmail, although if I ever get this current problem sorted out I'll be shopping for a different POP3 provider. But that's another story.

I know how to create a new profile with Profile Manager. And I found the Profiles folders under both Thunderbird folder as well as ThunderbirdOLD folder. Have I been on the right track so far?

In the Thunderbird/Profiles folder, I don't see a folder with the deleted profile name (except the new ones (duds) I've since created ). On the other hand, I don't see the name of the profile that I did NOT delete either, but somehow it seems to be working just fine. Maybe it's the ".default" folder or ".default-release" folder? I've only ever had two profiles and I may have created the non-deleted profile first, so did that one end up being named .default? -shrug- I have no clue.

Anyhow, in the ThunderbirdOLD/Profiles folder, I also see ".default" as well as ".default-release" folders too. But in addition, I'm seeing a ".deletedprofile" named folder. So that's where I originally thought my several dozen email folders with several thousand emails and Address Book etc are hiding. But I've copied all the above mentioned folders into the several new Profiles I've created, on a trial and error basis but so far..... no luck. All I get when I open one is the new set up screen to set up a new pop3 account.... which I can do, but that's just starting from scratch without any of my saved data. I'm running out of ideas.

Where am I going wrong?

Stillet af RWFant for 3 timer siden

Transferring TB data from old computer to new

I have installed Thunderbird on a new computer but can't transfer the data. I have followed the Mozilla instructions several times to go to help etc and cut and paste fil… (læs mere)

I have installed Thunderbird on a new computer but can't transfer the data. I have followed the Mozilla instructions several times to go to help etc and cut and paste files. About 600 files are transferred but when I open the new Thunderbird there are only recent emails and no contacts. Any help?

Stillet af richardj.aesl for 3 timer siden

Bulk deletion of un-opened emails and construction of filters to keep unwanted emails out of my inbox.

I came to Thunderbird because I have been using an email server - btinternet - for many years and it has become clogged with a backlog of emails many of which were not op… (læs mere)

I came to Thunderbird because I have been using an email server - btinternet - for many years and it has become clogged with a backlog of emails many of which were not opened and remain so. I would like to retain my email address, John.romm@btinternet.com, it is a vitally important one for my work. But I would ike to use and manage it Thunderbird which is already working well for me. However, it is important to do both of two things. First, I need to bulk delete all unopened emails - some 160,000 of them. And second, I would like to construct filters to keep a wide range of incoming emails out of my inbox. Please help!

Stillet af John in London for 6 timer siden

Seneste svar af John in London for 3 timer siden

Version 115.13.0 Not counting unread messages correctly

Just updated to 115.13.0. I had three unread messages and this showed correctly in my task bar icon. I click on one of the messages to read it and the counter showed no… (læs mere)

Just updated to 115.13.0. I had three unread messages and this showed correctly in my task bar icon. I click on one of the messages to read it and the counter showed no nread messages.

This continues to happen. It shows 10 unread messages but as soon as I read one of them the number of unread disappears in the taskbar icon. I am missing some of my emails because of this since I never know if there are new messages.

How can I fix this?

Thanks

Stillet af david.abineri for 3 dage siden

Seneste svar af david.abineri for 3 timer siden

Cannot download emails getting error message "Unable to write the email to the mailbox..." after update

Previous thread with the same subject reported that Avast Antivirus might have found something suspicious in my mail file and locked the file. I followed the instructions… (læs mere)

Previous thread with the same subject reported that Avast Antivirus might have found something suspicious in my mail file and locked the file. I followed the instructions to exclude my entire mail folder and maybe the parent file above it from Avast's scanning. However, it doesn't seem that whatever locking or corruption might have been caused by Avast Is going to be undone by telling Avast not to scan that folder anymore. How to unlock the file or reverse the corruption that was done already? My only backup is a full disk image. And it doesn't appear that Write access has been turned off with regard to any of my computer's users -- System, Administrator, or myself. Shouldn't any locking that Avast has done be evident from the file or folder's Properties or Advanced Properties? This is pretty much a business-killing problem. Any help would be greatly appreciated.

Stillet af gregg7 for 3 timer siden

Copies & Folders option in the account settings

I have 10 email accounts in my Thunderbird 115.12.2 (64-bit) and I am using Microsoft Windows 10 Pro and all my sent, draft, archives and templates are going into a diffe… (læs mere)

I have 10 email accounts in my Thunderbird 115.12.2 (64-bit) and I am using Microsoft Windows 10 Pro and all my sent, draft, archives and templates are going into a different folder. I want them to go into the folder from which the email was sent but they are all going into the email tinakeeling@att.net.

I have changed it to reflect the correct folder but then a few days later and every time I restart Thunderbird the program changes the folders back to tinakeeling@att.net

I have even unchecked the box "place a copy in" and when Thunderbird is restarted it reverts back.

What can I do to fix this issue?

See attached picture of what I am talking about

Stillet af Tina for 1 dag siden

Seneste svar af Tina for 11 timer siden

selecting multiple messages on message list pane

until recently to select multiple messages on the message list pane, I held the CTRL depressed and clicked on the messages I wanted to select. Then could do an operation … (læs mere)

until recently to select multiple messages on the message list pane, I held the CTRL depressed and clicked on the messages I wanted to select. Then could do an operation e.g. DELETE or MOVE on all the selected messages at once. That doesn't work anymore. Only one message can be selected at a time, and gets deselected when another message is selected. The CTRL key has no effect.

Stillet af sherm9227 for 4 timer siden

How to Sedt Sort By to Unthreaded by Default

I am trying to set Sort By to Unthreaded since every folder resets to Threaded whenever a compact folder or a search takes place. I have read the solution offered here: h… (læs mere)

I am trying to set Sort By to Unthreaded since every folder resets to Threaded whenever a compact folder or a search takes place. I have read the solution offered here: https://support.mozilla.org/en-US/questions/1426449 but it relies on preference options and drop down option boxes that simply do not exist on my version of Thunderbird (version 128.0.1), particularly the "Apply current view to..." option does not seem to exist. Perhaps this option has moved? Is there still a way to change default view to Unthreaded? This is making Thunderbird very cumbersome.

Stillet af jprobins74 for 4 timer siden

Seneste svar af jprobins74 for 4 timer siden

new Microsoft secondary authentication requirement

Microsoft sent me this: Various non-Microsoft applications will have their own steps for connecting to your Outlook.com email account using modern authentication methods.… (læs mere)

Microsoft sent me this: Various non-Microsoft applications will have their own steps for connecting to your Outlook.com email account using modern authentication methods. See our help article - Modern Authentication Methods now needed to continue syncing Outlook Email in non-Microsoft email apps. However, you may need to contact the creators of those applications to provide you with instructions. In many cases, simply removing and re-adding your account with the latest version of that application will configure it to use modern authentication methods.

Will Thunderbird continue to link me to Outlook? If so, how?

Thank you.

Stillet af Solomon Burke for 5 dage siden

Seneste svar af Solomon Burke for 5 timer siden

Inbox Delay

Thunderbird appears to be not checking the Gmail (and other) mail servers properly. If somebody sends a message to my Gmail address, this frequently (although erraticall… (læs mere)

Thunderbird appears to be not checking the Gmail (and other) mail servers properly.

If somebody sends a message to my Gmail address, this frequently (although erratically) happens:

The message immediately appears in Gmail (i.e., Gmail accessed through a browser) as it should

and DOES NOT appear in my T'bird inbox. It will show up in the T'bird inbox an hour or two later. The date stamp on the message is correct, but it shows up long after the original message was sent.

Does anybody have any ideas about what is going on, and how to fix it?

Thanks for any comments.

Stillet af tnkk33 for 7 timer siden

Thunderbird not loading - only showing chat interface

Hello, Long time user and donor to the Thunderbird project. Open my Mac Pro running Sonoma today, and Thunderbird shows the chat interface, but no email interface. Al… (læs mere)

Hello,

Long time user and donor to the Thunderbird project. Open my Mac Pro running Sonoma today, and Thunderbird shows the chat interface, but no email interface. Also, none the links or buttons work work in the menu or interface. Attaching a screenshot. Any help would be appreciated.

Thanks, Byron

Stillet af bos333 for 7 timer siden

I have lost my main trash folder along with the spam folder. How do I get them back?

bold textHi I have somehow lost my Trash folder and my Spam folder and need help geeting them back, I do not care what was in them, I just need a place to put my trash an… (læs mere)

bold textHi I have somehow lost my Trash folder and my Spam folder and need help geeting them back, I do not care what was in them, I just need a place to put my trash and be able to look at it? Thanks

Stillet af alan240 for 7 timer siden

Revisiting Assembling Message Issue

Currently using Windows 10, 22H2, Thunderbird 115.12.2. This PC has been working fine since it was built approximately January of this year, 2024. I have not installed … (læs mere)

Currently using Windows 10, 22H2, Thunderbird 115.12.2. This PC has been working fine since it was built approximately January of this year, 2024. I have not installed any new software or made any major changes for several months. I'm using Bitdefender Total Security. Recently I started noticing this issue with Thunderbird (I've been using as long as it's been out.)

When composing a message, I now see on a regular basis at the lower left of the message window "Assembling message......." or "Assembling message......... Done". Thunderbird does not crash. If I continue to compose and send, the message always sends. So I'm not having the error some others have had in the past. But it does look like the message I'm typing may be having issues being put into the Drafts folder while it's being composed. That seems to be the only operation happening when the message appears.

I have seen this past week the messages sending and being placed into the Sent folder but there have been at least two messages identical to the ones sent that are still in Drafts and are not deleted after being sent. So whatever is going on seems to be a bug with the saving of the draft and then cleaning out Drafts after the message is sent. Note these are text only messages and I did not change any settings in Thunderbird after updating last week.

While Bitdefender updates on a regular basis and Thunderbird notifies me of updates when they are available (same with Firefox), those are the only items being updated so it seems something is going on. I am going to assume this is an issue with Thunderbird for the time being since nothing else has changed. I've gone through tips noted for those having errors sending messages when they get the Assembling message notification but I don't get any errors. Just a weirdness with the Drafts folder.

In the interest of safety, I don't want to turn off AV to test anything. I've also compacted folders to no avail. Seems that notification keeps coming back.

Any additional help would be appreciated.

Stillet af qhorque for 6 dage siden

Seneste svar af qhorque for 8 timer siden

Thunderbird has become worse on Mac OS 10.14

I recently updated my Thunderbird client to v115.0b6 (on a 2012 Macbook Pro with Mac OS 10.14), and as so many apps nowadays, it has become worse instead of better: - The… (læs mere)

I recently updated my Thunderbird client to v115.0b6 (on a 2012 Macbook Pro with Mac OS 10.14), and as so many apps nowadays, it has become worse instead of better: - There is a large margin on the left side of the subject column in the email list which wastes a lot of space. How can I hide it? - Performance is worse: The update of the mailing list and the spam filtering is significantly slower than before. Often takes a second for 2-3 items. Why should an update with basically the same functionality ever become slower? - The issue that external images are never shown to me even after I have allowed external contents to be shown is still not solved.

As far as I remember, going back to a stable (non-beta) and more performant version (where the last issue shouldn't exist) is complicated due to database migration. Probably someone can help me accomplish this anyway.

Stillet af Andi for 11 timer siden

Thunderbird cannot find network email database after reboot

I use thunderbird on Ubuntu 24.04. My emails are on a network drive for at least 20 years. Recently Thunderbird must be installed from snap or flatpak. In both cases I ca… (læs mere)

I use thunderbird on Ubuntu 24.04. My emails are on a network drive for at least 20 years. Recently Thunderbird must be installed from snap or flatpak. In both cases I can still select the mail files from my network. But in both cases the path to my mail file is garbled like:

   /run/flatpak/doc/83840e7a/imap.freedom-1.nl

But thunderbird still can find the network files after a restart. However, when rebooting the hex part of the file path (in this example 83840e7a) has a completely different number. The result is that thunderbird cannot find my mail anymore. How can I solve this issue?

Stillet af nocom for 11 timer siden

Seneste svar af nocom for 11 timer siden